Future AGI

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Partial outage in outbound calls due to volume surge
Resolved·Partial outage

Fix has worked and all the outbound call related random call drops have been fixed

Wed, May 6, 2026, 06:35 AM
(2 weeks ago)
·
Affected components
May 5, 2026, 07:18 AM
May 7, 2026, 11:32 AM
Updates

Resolved

Fix has worked and all the outbound call related random call drops have been fixed

Wed, May 6, 2026, 06:35 AM

Monitoring

Fix has been shipped and we are monitoring if there are any calls that are not getting picked up or getting dropped pre-maturely

Tue, May 5, 2026, 11:32 AM(19 hours earlier)

Identified

Partial outage in simulate and voice observability module

Tue, May 5, 2026, 07:18 AM(4 hours earlier)