Resolved
No degraded performance has been observed
Monitoring
We have deployed the fix and we are actively monitoring instances of these API at our end
Identified
We have identified the fix for the timeout issues. Due to sudden surge in volume of traces and API calls we were having timeout issues
Investigating
Few API calls for filtering in LLM tracing are failing due to timeout issues